AtlasQuest 4.6.7

Interface for displaying an instance's quests.

Moderators: Lothaer, thandrenn, asurn

Locked
User avatar
thandrenn
Posts: 307
Joined: Sun Dec 10, 2006 2:10 am
Location: Pennsylvania, USA

AtlasQuest 4.6.7

Post by thandrenn » Wed Nov 30, 2011 10:44 pm

Roads? Where we're going, we don't need roads...

Changes for 4.6.7
- TOC file updated for Patch 4.3.
- Updated map file locations for Atlas 1.21.0
- Added End Time, Well of Eternity, Hour of Twilight and Dragon Soul.
- Removed Alchemy specialization quests from TK: Botanica & CoT: Black Morass.
- To end some confusion I've re-added Atlas as a Required Dependency for running AtlasQuest and commented out some AlphaMap code. (thanks Luke1410)
- Fixed a few quest rewards not displaying right. (thanks kernighan)
- Localizations updated: enUS, deDE

- Quests added:
  • End Time: End Time
  • End Time: Murozond
  • End Time: Archival Purposes
  • Well of Eternity: The Well of Eternity
  • Well of Eternity: In Unending Numbers
  • Well of Eternity: The Vainglorious
  • Well of Eternity: The Path to the Dragon Soul
  • Well of Eternity: Documenting the Timeways
  • Hour of Twilight: The Hour of Twilight
  • Hour of Twilight: To Wyrmrest!

Downloads
Google Code
Curse
WoW Interface
Image

User avatar
arith
Posts: 910
Joined: Tue Apr 04, 2006 4:42 am
Location: Kalimdor

Re: AtlasQuest 4.6.7

Post by arith » Wed Nov 30, 2011 11:09 pm

Good job!

User avatar
thandrenn
Posts: 307
Joined: Sun Dec 10, 2006 2:10 am
Location: Pennsylvania, USA

Re: AtlasQuest 4.6.7

Post by thandrenn » Wed Nov 30, 2011 11:16 pm

arith wrote:Good job!
Thanks :)
Image

Kharthus
Posts: 19
Joined: Mon Jan 15, 2007 10:40 am
Location: Tucson, AZ

Re: AtlasQuest 4.6.7

Post by Kharthus » Sun Jan 15, 2012 5:29 am

Small bug related to loading saved variables.

Your initialize function should trigger on ADDON_LOADED with the argument of AtlasQuest instead of VARIABLES_LOADED. VARIABLES_LOADED is no longer fired when saved variables are loaded into memory.

User avatar
thandrenn
Posts: 307
Joined: Sun Dec 10, 2006 2:10 am
Location: Pennsylvania, USA

Re: AtlasQuest 4.6.7

Post by thandrenn » Tue Jan 17, 2012 4:30 pm

Kharthus wrote:Small bug related to loading saved variables.

Your initialize function should trigger on ADDON_LOADED with the argument of AtlasQuest instead of VARIABLES_LOADED. VARIABLES_LOADED is no longer fired when saved variables are loaded into memory.
Thank you! This will be corrected in 4.6.8 :)
Image

Locked