atlas dropdown tables

Having trouble installing or using Atlas?
Post Reply
justahunter
Posts: 1
Joined: Mon Oct 13, 2008 10:47 pm

atlas dropdown tables

Post by justahunter » Mon Oct 13, 2008 10:52 pm

so after an hour or so of searching both the atlas, and atlasloot forums, i figured i would post something. ive found posts that recreate the problem, and supposed solutions, but none have worked.

i recently updated my atlas, and atlasloot to the newest release versions i could find on curse. i deleted my old atlas and atlasloot folders, and then installed the new ones.

im having the issue with dropdown boxes and selecting loot tables. on atlas (1.12.0), both of the dropdown selection boxes are stacked ontop of each other, and not showing any information. atlasloot (v4.06.04) displays the version number, and has a random loot table up, but the module says Test, and neither of the Select Loot Table buttons appear to do anything. i get no error messages or events in my log.

i have tried logging out, deleting all the old folders, logging back in, logging out completely, and reinstalling. i have used the curse updater, i have deleted every atlas related entry in my WTF folders, and its still happening.

any ideas?

Daviesh
Posts: 1315
Joined: Sat Jun 03, 2006 5:50 am
Location: Darwin, Australia
Contact:

Re: atlas dropdown tables

Post by Daviesh » Tue Oct 14, 2008 12:27 am

Do you have any old Atlas folders lurking around (eg: AtlasEntrances). Make sure you deleted all your old Atlas folders before installing v1.12.0

Post Reply