errors on screen

Having trouble installing or using Atlas?
Post Reply
dgnht
Posts: 1
Joined: Sun Mar 02, 2008 1:21 am

errors on screen

Post by dgnht » Tue Sep 30, 2008 5:01 pm

Im getting the error.....

interface\addOns\Atlas\Atlas.lua:380:Bad argument #1 to 'lower' (string expected, got nil)

what does that mean and how do I fix? I tried to delete and reload program but does not seem to work?
Please help [email protected]

User avatar
Lothaer
Posts: 652
Joined: Sat Dec 16, 2006 11:07 pm
Location: South Australia

Re: errors on screen

Post by Lothaer » Tue Sep 30, 2008 7:48 pm

forum search is fun
http://atlasmod.com/phpBB3/viewtopic.ph ... 418#p10105
Dan Gilbert wrote:If you'll take the time to read over some of the other posts here, you'll quickly find the solution to your problem.

Delete ALL folders with "Atlas" in the name, then re-download and install the latest version of Atlas, as well as AtlasLoot if you use that too.
Image
Titan Team Member.

jlawler21
Posts: 2
Joined: Wed Oct 15, 2008 12:52 am

Re: errors on screen

Post by jlawler21 » Wed Oct 15, 2008 12:59 am

I have V1.12.2 of Atlas and v5.000 of Atlasloot enhanced. Log in and receive error message, that my atlas doesn't match the version my atlas loot is attuned for V.1.12.0. Can anyone help?

User avatar
Lothaer
Posts: 652
Joined: Sat Dec 16, 2006 11:07 pm
Location: South Australia

Re: errors on screen

Post by Lothaer » Wed Oct 15, 2008 4:01 am

just ignore it, AltasLoot thinks your version of Atlas is outdated but it isnt.
Image
Titan Team Member.

Post Reply