Atlas + Language compatibility

Having trouble installing or using Atlas?
Post Reply
calameta
Posts: 4
Joined: Mon Jun 09, 2008 9:24 am

Atlas + Language compatibility

Post by calameta » Mon Jun 09, 2008 9:27 am

Can someone said me if the last version of Atlas is compatible with spanish? and atlasquest?

Nihlo
Posts: 1088
Joined: Fri Mar 10, 2006 3:31 pm
Location: Germany
Contact:

Re: Atlas + Language compatibility

Post by Nihlo » Mon Jun 09, 2008 10:10 am

Atlasquest solo en aleman,ingles y chino. Atlas tiene una local española...
[color=red]Dan Gilbert[/color] wrote:you're my hero Nihlo

seriously
Sum quod credo

calameta
Posts: 4
Joined: Mon Jun 09, 2008 9:24 am

Re: Atlas + Language compatibility

Post by calameta » Mon Jun 09, 2008 11:04 am

What do you mean with "tiene una local española". Answer in english, please.

Nihlo
Posts: 1088
Joined: Fri Mar 10, 2006 3:31 pm
Location: Germany
Contact:

Re: Atlas + Language compatibility

Post by Nihlo » Mon Jun 09, 2008 2:08 pm

the mods are compatible to all clients and Atlas itself has got a spanish translation. Atlasquest hasn't got a spanish-local that means the text will be in english if you use atlasquest with a spanish-client...
[color=red]Dan Gilbert[/color] wrote:you're my hero Nihlo

seriously
Sum quod credo

calameta
Posts: 4
Joined: Mon Jun 09, 2008 9:24 am

Re: Atlas + Language compatibility

Post by calameta » Tue Jun 10, 2008 10:09 am

Ok, So if I install AtlasQuest with a Spanish client, it will work ok? or the game will crash?
I have no problem reading english.

Hegarol
Posts: 524
Joined: Sun Jun 25, 2006 5:48 am
Location: Germany

Re: Atlas + Language compatibility

Post by Hegarol » Tue Jun 10, 2008 11:23 am

calameta wrote:Ok, So if I install AtlasQuest with a Spanish client, it will work ok? or the game will crash?
I have no problem reading english.
Yes it will work. There will just be no Spanish translation, i.e. just in English.
Atlasloot Project Lead ; Atlasloot Forum
Image

Nihlo
Posts: 1088
Joined: Fri Mar 10, 2006 3:31 pm
Location: Germany
Contact:

Re: Atlas + Language compatibility

Post by Nihlo » Tue Jun 10, 2008 12:54 pm

Hegarol wrote: Yes it will work. There will just be no Spanish translation, i.e. just in English.
Atlas has a spanish translation...just atlasquest hasn't...yet
[color=red]Dan Gilbert[/color] wrote:you're my hero Nihlo

seriously
Sum quod credo

Shazzam
Posts: 2
Joined: Sat Oct 18, 2008 7:55 am

Re: Atlas + Language compatibility

Post by Shazzam » Sat Oct 18, 2008 8:12 am

Only it works if you use english client. With the spanish client you get the error more below with the version 1.12.2. Please I would appreciate any idea to solve this error, I don' t have knowledge about programming
ID: 68
Error cccured in: Global
Count: 1
Message: ..\AddOns\Atlas\Altas.lua line 835:
attempt to index global 'AtlasMaps' (a nil value)
Debug:
(tail call): ?
[C]: ?
Atlas\Atlas.lua:835: initFunction()
..\FrameXML\UIDropDownMenu.lua:51: UIDropDownMenu_Initialize()
Atlas\Atlas.lua:845: AtlasFrameDropDown_OnShow()
Atlas\Atlas.lua:967: Atlas_OnShow()
[string "*:OnShow"]:1:
[string "*:OnShow"]:1
[C]: Show()
..\FrameXML\UIParent.lua:1759: ShowUIPanel()
Atlas\Atlas.lua:596: Atlas_Toggle()
Atlas\AtlasButton.lua:26: AtlasButton_OnClick()
[string "*:OnClick"]:1:
[string "*:OnClick"]:1

User avatar
Dan Gilbert
Developer
Posts: 2579
Joined: Sun Jan 29, 2006 10:24 pm
Location: Amherst, MA
Contact:

Re: Atlas + Language compatibility

Post by Dan Gilbert » Sat Oct 18, 2008 1:23 pm

Shazzam wrote:Only it works if you use english client. With the spanish client you get the error more below with the version 1.12.2. Please I would appreciate any idea to solve this error, I don' t have knowledge about programming
I believe this error has been solved on the SVN server. I'm going to put out a new bugfix version of Atlas today. Grab that when it's available. Sorry for the trouble.

Shazzam
Posts: 2
Joined: Sat Oct 18, 2008 7:55 am

Re: Atlas + Language compatibility

Post by Shazzam » Mon Oct 20, 2008 5:07 am

Thank you for answer me

A question about this:
I believe this error has been solved on the SVN server. I'm going to put out a new bugfix version of Atlas today. Grab that when it's available. Sorry for the trouble.
Will the new version of atlas with the fix be 1.12.3? or will you modify the files inside the zip file of 1.12.2?. I try to download only zip files to control by myself the updating process

User avatar
Dan Gilbert
Developer
Posts: 2579
Joined: Sun Jan 29, 2006 10:24 pm
Location: Amherst, MA
Contact:

Re: Atlas + Language compatibility

Post by Dan Gilbert » Mon Oct 20, 2008 9:09 pm

It will be 1.12.3, and I believe it will be released this evening.

Post Reply