Installation Help

Having trouble installing or using Atlas?
Locked
drawde2468
Posts: 1
Joined: Sun Dec 16, 2007 4:49 pm

Installation Help

Post by drawde2468 » Sun Dec 16, 2007 4:55 pm

I am having a problem installing Atlas. I downloaded the latest version and I unzipped it in the Add Ons folder but it doesn't load when I open WoW. It doesn't even show on the add ons menu in the character select screen.

User avatar
Lothaer
Posts: 652
Joined: Sat Dec 16, 2006 11:07 pm
Location: South Australia

Re: Installation Help

Post by Lothaer » Mon Dec 17, 2007 4:43 am

make sure that when you installed it that the addon went into the AddOns folder, some auto unzippers will create another Interface folder in the addons folder just go into that folder then the addons folder then cut and paste those folders into the first AddOns folder.
Image
Titan Team Member.

iamthanatos
Posts: 1
Joined: Tue Jan 01, 2008 3:22 am

Re: Installation Help

Post by iamthanatos » Wed Jan 02, 2008 11:03 pm

i recently downloaded atlas, unzipped it to a new folder to my desktop and then dragged the unzipped file directly into the addon file under the interface file which is under the wow file, i started wow but the addons did not take i checked the addon file and the atlas file was inside the addon folder so i am wondering what i did wrong or what am i missing i tried the same thing with atlas loot with the same results

User avatar
Dan Gilbert
Developer
Posts: 2579
Joined: Sun Jan 29, 2006 10:24 pm
Location: Amherst, MA
Contact:

Re: Installation Help

Post by Dan Gilbert » Thu Jan 03, 2008 10:44 am

You have an extra directory layer. The 6 Atlas folders go DIRECTLY within the AddOns folder.

I'm really frustrated. Everyone bitches when I include the Interface/AddOns directories in the archive, but with the current system I get the same damn question multiple times a day.

aelflynne
Posts: 1
Joined: Sat Aug 09, 2008 5:16 am

Re: Installation Help

Post by aelflynne » Sat Aug 09, 2008 5:19 am

Dan, you're my freaking hero!! I installed this as well as questhelper, and Atlas wouldn't show up in the character selection screen addons menu!! I was super frustrated and sad because a friend of mine recommended this addon...and then, lo and behold, it's simply a matter of the extra directory!! Kudos!!

User avatar
Dan Gilbert
Developer
Posts: 2579
Joined: Sun Jan 29, 2006 10:24 pm
Location: Amherst, MA
Contact:

Re: Installation Help

Post by Dan Gilbert » Mon Aug 11, 2008 1:55 pm

:D

lgpfox
Posts: 2
Joined: Mon Oct 10, 2011 9:58 am

Re: Installation Help

Post by lgpfox » Mon Oct 10, 2011 10:02 am

I have the same issue. How did you solve?.

I have installed the last version 1.20.1 and I have the game in spanish

User avatar
arith
Posts: 910
Joined: Tue Apr 04, 2006 4:42 am
Location: Kalimdor

Re: Installation Help

Post by arith » Mon Oct 10, 2011 11:03 am

Not sure if the problem is due to incomplete download, please have a try to re-download the ZIP again.

lgpfox
Posts: 2
Joined: Mon Oct 10, 2011 9:58 am

Re: Installation Help

Post by lgpfox » Sun Oct 23, 2011 5:39 pm

I re-downloaded the addon and still doesn't work. I don't know if the problem is because I play on a private server or something else

User avatar
Lothaer
Posts: 652
Joined: Sat Dec 16, 2006 11:07 pm
Location: South Australia

Re: Installation Help

Post by Lothaer » Sun Oct 23, 2011 7:32 pm

lgpfox wrote:I re-downloaded the addon and still doesn't work. I don't know if the problem is because I play on a private server or something else
Thats your problem and we do not offer support to people who play on private servers, you want to use the latest version Atlas then stop playing on private servers and get a real WoW account.
Image
Titan Team Member.

Locked