i don't find the bug ...

Describe any bugs you've found.
Post Reply
TrAsHeR
Posts: 100
Joined: Tue Jan 09, 2007 1:53 am

i don't find the bug ...

Post by TrAsHeR » Sat Jan 23, 2010 7:47 am

Hello

Can you help me please, i don't find the bug? i play with frFR client
Date: 2010-01-23 12:45:45
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\Atlas\AtlasMaps.lua line 2262:
attempt to concatenate field '?' (a nil value)
Debug:
[C]: ?
Atlas\AtlasMaps.lua:2262: in main chunk
Date: 2010-01-23 12:45:45
ID: 2
Error occured in: Global
Count: 1
Message: ..\AddOns\Atlas\Atlas.lua line 457:
attempt to index global 'AtlasMaps' (a nil value)
Debug:
[C]: ?
Atlas\Atlas.lua:457:
Atlas\Atlas.lua:456
[C]: sort()
Atlas\Atlas.lua:486: Atlas_PopulateDropdowns()
Atlas\Atlas.lua:541: Atlas_Init()
Atlas\Atlas.lua:468: Atlas_OnEvent()
[string "*:OnEvent"]:1:
[string "*:OnEvent"]:1
Date: 2010-01-23 12:45:46
ID: 3
Error occured in: Global
Count: 4
Message: ..\AddOns\Atlas\Atlas.lua line 314:
attempt to index global 'AtlasMaps' (a nil value)
Debug:
[C]: ?
Atlas\Atlas.lua:314: Atlas_RegisterPlugin()
...e\AddOns\Atlas_Battlegrounds\Atlas_Battlegrounds.lua:254: in main chunk
Date: 2010-01-23 12:45:47
ID: 4
Error occured in: Global
Count: 1
Message: ..\AddOns\Atlas\Atlas.lua line 685:
attempt to index field '?' (a nil value)
Debug:
[C]: ?
Atlas\Atlas.lua:685: Hooked_Atlas_Refresh()
AtlasLoot\Core\AtlasLoot.lua:283: AtlasLoot_OnVariablesLoaded()
AtlasLoot\Core\AtlasLoot.lua:164: AtlasLoot_OnEvent()
[string "*:OnEvent"]:1:
[string "*:OnEvent"]:1
Thx ;)

Dynaletik
Posts: 429
Joined: Mon May 29, 2006 8:32 am
Location: Germany

Re: i don't find the bug ...

Post by Dynaletik » Sat Jan 23, 2010 10:45 am

Could you please update to the current svn build and check if the problem still comes up?
I did some frFR updates, a lot of old strings were still in the translation.

TrAsHeR
Posts: 100
Joined: Tue Jan 09, 2007 1:53 am

Re: i don't find the bug ...

Post by TrAsHeR » Sat Jan 23, 2010 1:52 pm

nice job it's ok ;) thanks

Post Reply